Search found 4 matches

by TinBane
Mon Jul 21, 2014 3:18 am
Forum: MicroPython pyboard
Topic: Wifi module
Replies: 12
Views: 8674

Re: Wifi module

Mainly posting so I get notifications, but Adafruit have one on a breakout board here.
by TinBane
Mon Jul 21, 2014 3:10 am
Forum: MicroPython pyboard
Topic: Accelerometer Issues?
Replies: 10
Views: 3787

Re: Accelerometer Issues?

So, is the problem that once you get a bad result from the accelerometer, that it won't give a proper reading afterwards?
Because it wasn't only a one off call that was failing, it was ongoing polling getting the same result.
Is that what you experienced?
by TinBane
Sun Jul 20, 2014 11:38 pm
Forum: MicroPython pyboard
Topic: Accelerometer Issues?
Replies: 10
Views: 3787

Re: Accelerometer Issues?

Does that mean that the LED(4) issue was a false correlation? I tried on my other pyboard, and I'd taken out the LED line and it worked just fine. The issue you linked up is interesting, but at the same time it also doesn't explain why I continue to get unchanging values. Looks like this is a new er...
by TinBane
Sun Jul 20, 2014 7:22 am
Forum: MicroPython pyboard
Topic: Accelerometer Issues?
Replies: 10
Views: 3787

Accelerometer Issues?

Hi, So I got my pyboard working on ubuntu linux. Got it running in REPL. Linked up so that main, runs. Got a bunch of the LED projects tested and working. Set up this code (ignore the leds line, it's not necessary). # main.py -- put your code here! import pyb acc = pyb.Accel() leds = [pyb.LED(i) for...