Search found 15 matches

by input
Wed May 03, 2017 2:29 pm
Forum: ESP32 boards
Topic: ESP32 list modules
Replies: 3
Views: 1950

Re: ESP32 list modules

Thank you :)

Do you also know how to download files from the internet.

Thanks
by input
Wed May 03, 2017 12:20 pm
Forum: ESP32 boards
Topic: ESP32 list modules
Replies: 3
Views: 1950

ESP32 list modules

I tried to list modules with : import os print dir (os) But that doesn't seem to work. Is there a way to look which modules are available. Another question is: is it possible to use something like "git clone"in the python promt. I am really interesting in download files from the internet and I read ...
by input
Fri Apr 28, 2017 3:05 pm
Forum: ESP32 boards
Topic: ESP32 documentation
Replies: 1
Views: 3591

ESP32 documentation

Can I use this wiki to work with the ESP32 http://docs.micropython.org/en/latest/e ... ckref.html
And is it possible to upload a pythonscript from Windows to the ESP32, for example I like to try the wifi.

Thanks
by input
Thu Apr 27, 2017 3:07 pm
Forum: ESP32 boards
Topic: ESP32 how to connect from windows 8 or VM to the ESP32
Replies: 3
Views: 1644

Re: ESP32 how to connect from windows 8 or VM to the ESP32

It is working now :lol: I had the wrong port.
by input
Thu Apr 27, 2017 2:36 pm
Forum: ESP32 boards
Topic: ESP32 how to connect from windows 8 or VM to the ESP32
Replies: 3
Views: 1644

Re: ESP32 how to connect from windows 8 or VM to the ESP32

Thank you.

But when I use putty with the settings serial line COM1 and speed 9600 I receive the message Unable to open connection COM1.
by input
Thu Apr 27, 2017 1:50 pm
Forum: ESP32 boards
Topic: ESP32 how to connect from windows 8 or VM to the ESP32
Replies: 3
Views: 1644

ESP32 how to connect from windows 8 or VM to the ESP32

I have installed the software on the ESP32 as also the USB driver on Windows 8. But how to connect from Windows 8 shell to the ESP32 to get a python pormpt. I tried with the VM in vagrant with sudo picocom /dev/ttyUSB0 and then I get "Terminal ready" but I get no python prompt. I hope somone can tel...
by input
Thu Apr 27, 2017 8:44 am
Forum: ESP32 boards
Topic: make erase not working
Replies: 5
Views: 1499

Re: make erase not working

I tried again with make deploy and now it's working.
by input
Wed Apr 26, 2017 11:58 am
Forum: ESP32 boards
Topic: make erase not working
Replies: 5
Views: 1499

Re: make erase not working

I bought a new micro usb cabel but with make deploy I get an error "Failed to set SPI params ,only got 1 byte status response."

Any ideas.
by input
Wed Apr 26, 2017 11:24 am
Forum: ESP32 boards
Topic: make erase not working
Replies: 5
Views: 1499

Re: make erase not working

It is flashed now while I tried again. I think my usb cabel is not working correct.
Now I have some problems with make deploy.
by input
Wed Apr 26, 2017 10:03 am
Forum: ESP32 boards
Topic: make erase not working
Replies: 5
Views: 1499

Re: make erase not working

Thanks. It works with sudo but when connectig to baud rate 460800 I get an error failed to erase flash only got 0 byte status response.
I have this one: http://www.raspberrypiwiki.com/index.php/ESP32-DevKit

Any ideas how to solve this.