How to disable autoconnect ("no ap found, reconnect after 1s")?

All ESP8266 boards running MicroPython.
Official boards are the Adafruit Huzzah and Feather boards.
Target audience: MicroPython users with an ESP8266 board.
Post Reply
eltomek
Posts: 11
Joined: Sat Feb 02, 2019 8:32 am

How to disable autoconnect ("no ap found, reconnect after 1s")?

Post by eltomek » Sun Feb 24, 2019 11:57 am

Even though my main.py and boot.py scripts do not contain WIFI connection calls (nor credentials), micropython seems to remember the credentials and keeps reconnecting every second, yielding a notification "no ap found, reconnect after 1s".
Also, despite providing new (incorrect credentials just for the sake of testing), the ESP8266 still uses the previous ones (the correct ones).
How can I disable it?

kevinkk525
Posts: 407
Joined: Sat Feb 03, 2018 7:02 pm

Re: How to disable autoconnect ("no ap found, reconnect after 1s")?

Post by kevinkk525 » Sun Feb 24, 2019 4:49 pm

Just disable the wifi interface completely.

Post Reply